Please help! I can't get my Phaser 2 game to work again

Can someone help me out? I made a phaser2 game a few years ago. I tried it recently and its not working. It worked a few days ago, but suddenly it stopped. Can someone help me out and look at my code/help me get this working again? Attached is the errors I’m getting when I look in developer tools on Chrome.

Look at your Network tab. Your spriteSheet is probably messed up.

Im checking that out. I don’t see anything that looks weird in there.

Click on your spriteSheet and see if it looks right (in the Preview).

If that’s not it, just give a link, I’ll have a look.

Will do as soon as I get outta work. Thanks a lot!

HI. So I added my game to my website and it started working. It seems there’s something going on with my browser? ( I was actually using chrome), but when I uploaded it to my website it all started working. Not sure if there’s something going on with my server or not. Either way it seems to be working now. Thanks you for responding to me.