Any tips how new functions should be named in a gameobject
to not override the framework functions by mistake?
Get/setData()
is great for data but it looks a bit awkward for functions:
sprite.setData('fire', function() {alert('fire');});
sprite.getData('fire')();
Thanks in advance.